Infiniti G20 Nissan Primera Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 1995 Infiniti G20. I bought this Aolin Remote starter 838 from ebay. The funny thing is that it is not even a american company and they dont have a english website. Their manual does not give information like other compnies who seem to break down the wireing diagram and tell you where each wire from the main frame goes. All they give me is this stupid diagram that just confuses the hell out of b/c they do not tell me what is the function of each of these wire from the mainframe. I guess the biggest problem for me is the bottom of the diagram and the central locking wires.

Here is a link to a pdf file where the manual is http://www.samitoelectronics.com/al838s/AL838SR_manual.pdf . It will be on Page 6.

My vechial diagram is here http://www.directwholesale.net/diagrams/printpage.asp?ModelID=19019&MakeID=22

I guess Since I have a hard time reading this diagram can someone help me figure out which wires go to the following. I tried to work on some of them but still confused.

- Start (My car has 2 start wires): Starter 1) Yellow
Starter 2)Relay: 86 + 87 to 12 V constant. 85 to yellow- from main frame, 30 to 2nd ignition wire

- Ignition: Brown Brown

- Accessory: Blue and white +

- Break Light: ??

- Tach Signal: Purple+

- Parking Lights: Brown+

- 12 volt constant: 30A fuse (red)

- Oem Alarm Disarm: ???Door negative trigger????

- Dome Lights/Superv: ????

- OEM Horn: Pink+

- Power lock: ???Something with the central locking wires???

- Power unlock: ???Something with the central locking wires????

- Trunk Release: Red/BLACK

- Alarm input wire: ??? Door positive trigger???

-----

Also is the central locking the same thing as the door positive and negitve trigger? Do they connect to the same place?

How do I disarm the factory alarm or will it be disarmed from the door triggers?

Where would I put these relays? How many do I need? This diagram shows I need 2 relays for the ignition?

------
I have just tried to set up the mainframe to use the start, ignition, accessory and 12 v constant as described above using the relay and the yellow- and the green wire for the break to a ground and the 15 A fuse to the battery and the black to a ground without using any of the other wires just to test the system and for some reason it doesnt seem to power up. What could be wrong?

I am sorry if this seems stupid I am new to this.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
Well Guess Im stupid. I was messing around with the wiring of the remote starter and I had the 2nd stater wire hooked up to the relay. I guess the relay caught one of the metal pieces and made a spark. Now the car wont start. The dome light, security light head lights, and horn work. The dash lights do not work. I checked all the main fuses under the dash and they seem to be good. Maybe a relay some place or another fuse might have blown. Anyone have any idea on what can be wrong?
 

·
Pizdeet kak Trotsky
Joined
·
3,069 Posts
shawn007 said:
The funny thing is that it is not even a american company
Thats a real shame innit :beard:
 

·
Registered
Joined
·
1,892 Posts
Get rid of that junk and buy a quality piece... unless you want your car to go up in smoke.

Directed Electronics > *
 
1 - 4 of 4 Posts
Top