Infiniti G20 Nissan Primera Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
562 Posts
Discussion Starter #1
Ok, I'm in the process of installing my intake right this second. But, I have a pretty big problem. The Air Temp sensor will not reach the top of the air filter! They said I need 3 to 6 inches of slack, but how in the f**k do I get that much slack in wiring that's in the car? I don't know how to get the air temp sensor to the top of the air filter. Please if anyone can help!
 

·
Registered
Joined
·
1,316 Posts
Hmmm.

Well I had the same prob on mine, but I just left it in the old stock cold air intake pipe. I didn't hook it back up to the actual stillen POP.

:paranoid:

Anyone else? I just couldn't find anywhere to put it, so I left it alone, am I the only one? Is it that importaint?:paranoid: :paranoid: :paranoid:
 

·
G20.net Founder
Joined
·
2,110 Posts
You mean something like this?

I just extended the wire, cut the old wire and extend it, then solder it.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #4
G-Forces said:
You mean something like this?

I just extended the wire, cut the old wire and extend it, then solder it.
After pondering for a while I figured it out. I just cut the electrical tape around the wiring loom to the right. And extended the wiring. It sounds GREAT! I love it.

Thanks for the help anyways!
 

·
Registered
Joined
·
2,120 Posts
InfinitiLvr said:
After pondering for a while I figured it out. I just cut the electrical tape around the wiring loom to the right. And extended the wiring.
I did not know if the 99's were simiiar to the '96's or I woulda posted a while ago. Sorry. All I did was the same thing. I cut some of the elctrical wrap away from the wires and it gave me the exact length I needed to put the sensor on the end of the filter w/o cutting any wires.

See here:
http://nismopc.tripod.com/filter.htm
 
1 - 5 of 5 Posts
Top