Infiniti G20 Nissan Primera Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,837 Posts
Discussion Starter #1
the other day, i was sitting in my car, cleaning the windows, and I had my radio going. I open the sunroof.. and I noticed, whenver the sunroof motor was going, the two front speakers would quiet down or completely cut out. Should I be worried about that?
 

·
G20 Junkee
Joined
·
2,343 Posts
ok

Let me guess. Do you have an aftermarket sound system? If so was it professionally installed?

If it was take it back!

If you did a shadyTREE then here's ur problem. You have a bad ground. Either a faulty or loose wire or a poor connection with the deck or the speakers. Check them again.

hope this helps. This was yet another $0.02 from your friendly Eskimo, Now back to the Igloo i go
 

·
Registered
Joined
·
1,837 Posts
Discussion Starter #3
Re: ok

GTA_G20 said:
Let me guess. Do you have an aftermarket sound system? If so was it professionally installed?

If it was take it back!

If you did a shadyTREE then here's ur problem. You have a bad ground. Either a faulty or loose wire or a poor connection with the deck or the speakers. Check them again.

hope this helps. This was yet another $0.02 from your friendly Eskimo, Now back to the Igloo i go
Nope... the system is bone stock...
 

·
G20 Junkee
Joined
·
2,343 Posts
I still believe that there is a bad ground somewhere. U might have to take it to a liscensed mechanic unless u know how to use a voltmeter?
 
1 - 4 of 4 Posts
Top