Infiniti G20 Nissan Primera Forum banner

201 - 220 of 258 Posts

·
brave little...
Joined
·
2,648 Posts
Discussion Starter #201
dont know the ignition one. but now that you mention it, i need to led that also.

ac control panel for p10's are different then p11's so i wouldnt follow what is written here.

iirc the bulbs are bigger and there are less of them. i could be wrong though, maybe you can help us by finding out and posting pics :)
 

·
Registered
Joined
·
10 Posts
thx iamthejae ur the man. very good post on changing out the leds. helped me learn alot on how to take out the center console and cluster. i changed my bulbs out to blue leds. thumbs up to jae!!!!! cheers.
 

·
brave little...
Joined
·
2,648 Posts
Discussion Starter #206
^
good job man, i hoped i helped cuz not only are led's cooll its good to know how to take all that stuff apart.


and the turn signals are the white ones from 02, the led's are white but with crappy cameras they look blue. so they look blue in the pictures but i assure you they are a white white color.
 

·
Registered
Joined
·
918 Posts
jae i tried to put an LED in my cruise control and 4 way button and what not. but i think it fried. it turned on for a quick 1 second then when off. when i pulled it out it was brown. aka fried. why was this? is this because the original bulbs in them are actually bulbs that use filliments? and LEDS are made a different way? i just want my shit to light up again... please help.
 

·
brave little...
Joined
·
2,648 Posts
Discussion Starter #208
yeah i did the same thing on my cruise control, i tested it and thought it was going to work with an led. but it wont. unless youhave a resistor in there, i just grabbed on i had lying around and tested it and it worked.

this one is a mother, you need a bare LED and to bend and contort + and - to move around within the switch. to make things harder you need to put in a resistor there too. honestly i dont remember how to do it. i just studied the switch, figured out which of the 3 positions did what, and then wired it accordingly. making sure the led and resistor were out of the way in the cramped area of where the original bulb was.

i know thats not much help but it was a pain and i dont want to do it again :/
 

·
Registered
Joined
·
918 Posts
that's fine. i am a smart kid and can figure it out. haha. but i do believe that it is just because there are to many volts going to the led. that's why a resistor works. so yeah i will hook up a decade box and figure it out. thanks though jae.
 

·
Registered
Joined
·
12 Posts
for the cluster basic display. you said there are 5 led needed and circled black. however i can count 6? im trying to do this mod but i dont know how much led to order..
 

·
Registered
Joined
·
65 Posts
hey every one I'm pretty new here but i've just replaced my cluster lights to led lights and i accidentally my temp needle came out looking for all the light from my 2002 g20 just find out that i can only replace 2 lights for my illumination back lights and now my temp gauge reads over heating
 

·
brave little...
Joined
·
2,648 Posts
Discussion Starter #217
did anything break off?

the gauge needle is it intact?

the silver shaft that extends from cluster, is it ok?

if so, you just need to push the needle back onto the little metal post coming from the cluster.

if you need to align it, let the car warm up, and if you can remember the temp gauge would show dead center when the car is at operating temperature, so when the car is warm after a few minutes. push the needle back on very very softly and not all the way back on. when the car is off the needle will return to its regular position and you can push it on until its secure.
 

·
Registered
Joined
·
65 Posts
did anything break off?

the gauge needle is it intact?

the silver shaft that extends from cluster, is it ok?

if so, you just need to push the needle back onto the little metal post coming from the cluster.

if you need to align it, let the car warm up, and if you can remember the temp gauge would show dead center when the car is at operating temperature, so when the car is warm after a few minutes. push the needle back on very very softly and not all the way back on. when the car is off the needle will return to its regular position and you can push it on until its secure.
thanks actually someone at my work told me to do the same thing. I'm going to do it tomorrow i'm pretty sure that is going to fix the problem
 
201 - 220 of 258 Posts
Top