Infiniti G20 Nissan Primera Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,247 Posts
Discussion Starter #1
I havent started my car since a couple days before xmas, since its been snowing out and I got caught up in a couple things. I dont drive the car in the winter so I didnt mind too much. So i left the car in the garage so like two weeks ago i tried starting it and it just started clicking so I bought a battery tender/charger, and left it for a few days. Tried to start it again....it seems to keep trying to start but not firing, i get out my code reader and it reads N.A.T.S malfunction, I was like WTF IS THIS SH*T....so i clear the code disconnect the battery for 24hrs left the battery charger on the battery it was green and ready to go the next day, so i connected everything and tried again...nothing doing the same thing. My volt meter reads 11.5 and i even tried jumping it with my truck...well what I am getting at here is there anything i can do to reset that immobilizer so the car can read the key again or is consult the only thing.

I checked the IMMU fuse too it was good

and for eveyone who doesnt know what the p1612 NATS code mean is that the car will not recognize the key so in turn will not turn the fuel system on in order for the car to start.
 

·
Registered
Joined
·
1,989 Posts
Same code I got from my 02 when I inserted a duplicate key from home depot. I didn't know that 00-02 have chip and are too sensitive when it comes to keys. I end up spending $70 bucks.
 

·
Premium Member
Joined
·
1,097 Posts
If your remote still works to lock/unlock the doors, chances are the multi-remote control system/theft warning system does not need to be reprogrammed.

The EL section of the FSM should contain the answers you are looking for to check these systems. http://www.nicoclub.com/FSM/G20/ One of the easiest things you can check first are all of your fuses (I'm pretty confident that your problem is somewhere in your fuses).

The next steps would be to check continuity of the key switch systems to ensure there is no electronic or mechanical malfunctioning of the supporting systems.
 

·
Registered
Joined
·
1,247 Posts
Discussion Starter #7
/\/\
kool bro thanks for the info

I checked most of the fuses involved, i havent tried the remote cause its in the garage and I leave it open, no i can do a little more investigating
 

·
Registered
Joined
·
9 Posts
I havent started my car since a couple days before xmas, since its been snowing out and I got caught up in a couple things. I dont drive the car in the winter so I didnt mind too much. So i left the car in the garage so like two weeks ago i tried starting it and it just started clicking so I bought a battery tender/charger, and left it for a few days. Tried to start it again....it seems to keep trying to start but not firing, i get out my code reader and it reads N.A.T.S malfunction, I was like WTF IS THIS SH*T....so i clear the code disconnect the battery for 24hrs left the battery charger on the battery it was green and ready to go the next day, so i connected everything and tried again...nothing doing the same thing. My volt meter reads 11.5 and i even tried jumping it with my truck...well what I am getting at here is there anything i can do to reset that immobilizer so the car can read the key again or is consult the only thing.

I checked the IMMU fuse too it was good

and for eveyone who doesnt know what the p1612 NATS code mean is that the car will not recognize the key so in turn will not turn the fuel system on in order for the car to start.
What did you do to fix this?
 
1 - 8 of 8 Posts
Top