Infiniti G20 Nissan Primera Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,675 Posts
are you talking about the door bumber thing? just heat it up with a heat gun, and try reattaching it. Becareful with paint though and do it quick before the dirt gets in there and messes the adhesive up
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #9 ·
gomd3 said:
are you talking about the door bumber thing? just heat it up with a heat gun, and try reattaching it. Becareful with paint though and do it quick before the dirt gets in there and messes the adhesive up
yes the door bumper thing under /side of the car that holds front splash guard. thanks im gonna borrow my buddies heat gun aand try that. If it's a computer i can fix without a issue cars are a little bit harder and it isn't my Zone.
 

·
Registered
Joined
·
1,675 Posts
yeah, I was thinking about the door strips... I don't know about the side skirt... p10 don't have that... sorry so the heat gun thing wont work with that... I don't believe, give it a try, if you see a black adhesive it might work. other than that Id say put some self tapping metal screws with a washer from underneath to hold it in place if possible.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #13 ·
thanks fixed it took out all the plugs and clean the inside of it and stripped the adhesive glue/sticker sticky stuff and my friend had this glue goey tape stuff that has worked so far. what was the funniest thing you've seenut a pad in the way and kicked it and it didn't come off so I gues it worked).
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top