Infiniti G20 Nissan Primera Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
1,545 Posts
Discussion Starter #1
Anybody with a P11 turbo notice how retarded our gearboxes are?
First gear seems like a total waste in my car, second gear i barely get traction...
By third, now you're talkin...

Any ideas on getting traction in first?
 

·
Registered
Joined
·
1,545 Posts
Discussion Starter #4
just in general.. I'm running 18's with S03's in the front...
 

·
Registered
Joined
·
590 Posts
I wonder if you put stiffer and higher springs in the back and kinda force the weight alil more forward if that would help. (ie: H&R in the front and Eibach in the rear). I remember there were things that can help on the civic forum. If I come across it, I wil post it
 

·
G20 OG
Joined
·
6,684 Posts
you arent gonna get traction in any fwd nissan gearbox in first gear without slicks... even drag radials wont do the trick if you hit boost... i had a b14 with drag radials and still spun 2nd with a t25.. you jsut learn to live with it and learn to modulate the clutch and throttle
 

·
Registered
Joined
·
7,780 Posts
No traction in mine either...first gear sucks. And that's with heavy 18's...I can't even imagine what the wheel spin would be like with some light weight 15's or 16's :scared:
 

·
drunken master
Joined
·
10,091 Posts
Well I think ll us guys running boost suffer from this same problem. If i try to use first it it instantly at rev limmiter.
When i get the cash I will most likely be doing the 04 spec trans but I will not use 1st at all for a take off will take off in 2nd gear.
when you have power it is very hard to get striagt line tracktion in these cars. You personlly have to lern the best driveing method to get it to go from stop.
I hve never put sliks on my car so i can not tell you if they are goign to help me or you.
It has been like 2 yers since i have been to the track.
 

·
Used to own a P10
Joined
·
5,396 Posts
Hell, I have crap traction with just a DE. I spun all the way through first gear today unintentionally -- twice! Might have had something to do with all the road salt, but still, I was just trying to get going somewhat fast, not do a burnout.
 

·
Registered
Joined
·
7,780 Posts
^^^ Well with my P10, I don't get spin even if I step on it from a red light (with out reving it to like 3000rpm or whatever). But with the boosted P11, even if I'm in motion at like 10mph and I step on the pedal about half way, I'll have wheel spin.
 

·
Registered
Joined
·
4,452 Posts
thefultonhow said:
Hell, I have crap traction with just a DE. I spun all the way through first gear today unintentionally -- twice! Might have had something to do with all the road salt, but still, I was just trying to get going somewhat fast, not do a burnout.
LoL... Say it with me, "New tires". You must be driving on onion peels. :lick:
 

·
Used to own a P10
Joined
·
5,396 Posts
ERIKbronx said:
LoL... Say it with me, "New tires". You must be driving on onion peels. :lick:
My front tires have less than 5000 miles on them and have a reasonable amount of tread. :-\ And they're Yokohama Avid H4Ses, so they're good tires too.
 

·
"says here on your chart"
Joined
·
4,607 Posts
i read an article about the new Mazdaspeed 3....it has a damn drive by wire throttle, but it's designed to keep traction to the front wheels when the boost hits. Not a bad idea at all, just mash the gas and let the computer modulate the throttle to keep traction.

Back on topic,,,,anybody ever upgrade thier LSD unit to see if that helps, or are you guys loosing traction to both tires at the same time?
 

·
Registered
Joined
·
526 Posts
Try driving my eclipse! even with its shitty little 90hp 1.8l first gear is a waste of tread. If i get rollin in first and hammer it its spins and torque steers everywhere. Then spins sometime half of second before i get traction.....then CHIRP theres third. But if i start off in second it bogs like crazy. My gearing is odd aswell.....first is really short....second is completely different then third is short again and forth is like a medium gear.

Its kinda pissing me off because i just wasted a set of studded snows. Half my studs are mia.
 

·
Registered
Joined
·
17 Posts
how many horses on your car??? any more than 270hp+
no matter what you do... you'll have to live with that!, only with nismo LSD, really good stuspennssion settings, and 18in. maybe, just maybe you get a little bit more traction. even rolling starts in 1st.gear i'll go into crazy wheels spinnig.
 

·
Registered
Joined
·
369 Posts
you will need good tyres susp and a avc-r .. (over boost) I got traccion from 2..350+whp.
 
1 - 20 of 43 Posts
Top