Infiniti G20 Nissan Primera Forum banner
321 - 332 of 332 Posts

·
Registered
Joined
·
7,780 Posts
Discussion Starter · #321 · (Edited)
I'm getting code p1126 and p0171 (pending)

P1126 has something to do with the coolant sensor. I have a nismo tstat that I put in about 200 miles ago, and that's pretty much it.

The p0171 is pending, hasn't come on yet, so we'll see.

I reset the SES, so hopefully they dont come back.


On good note, at 8psi, the big heavy ass front wheels spin in 2nd gear. Well it's not really good, but it means there's more power this time around.
 

·
Registered
Joined
·
7,780 Posts
Discussion Starter · #322 ·
I need to fix the pics. I had free webspace at phatG20's place where I was hosting the pics, but he did something and now the pics won't load, and he won't get back to me. I had a lot of stuff on there that I lost.

I have the pics saved on my external hard drive at home, so when I'm back next week I'll work on them.
 

·
Registered
Joined
·
323 Posts
Sweet setup how you loving the new turbo, can't wait to hear of how it progresses?
 

·
Registered
Joined
·
7,780 Posts
Discussion Starter · #324 ·
Sweet setup how you loving the new turbo, can't wait to hear of how it progresses?
Setup is awesome! I've bumped it up to only 11psi, and the car is a beast! This spring I plan on bumping it up 15psi and getting it dyno'd.
 

·
Registered
Joined
·
7,780 Posts
Discussion Starter · #326 ·
Looks like the my pics aren't working again because the place I hosted them is very sporadic..I'll have to change hosters soon..
 

·
Registered
Joined
·
1,151 Posts
Koojo

just curious to see where this is at...
 

·
Registered
Joined
·
7,780 Posts
Discussion Starter · #329 ·
Weird thing. I accidentally reset my emanage ultimate when I was tuning. I had my tune backed up though, so I uploaded it from my laptop to the EMU. I then also reset the stock computer.

The car started fine but stuttered slightly upon low rpm acceleration. Also, my AFRs were high through out the whole RPM range, and the whole car seems sluggish upon acceleration (prob due to not enough fuel). I think if I keep driving it might relearn itself..

Weird
 

·
Used to own a P10
Joined
·
5,396 Posts

·
drunken master
Joined
·
10,098 Posts
koojo if you reset he stock eu at emu update you did not have fulll control with the 02 spoofer you paid for are it was no set up right. you shoud try seting the injectoes uo best in open loop then sspoof the ecu this way you have more controll
 
321 - 332 of 332 Posts
Top