Infiniti G20 Nissan Primera Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
859 Posts
Discussion Starter #1
I got MT P11, and the gearstick when I'd bought the car was ok, when in neutral, if pushed right or left it would spring back to the middle no problem, and if moved around it had a nice tension to it, But now for the last couple of weeks its lose like hell, virtually no spring back at all, even had the dealer check it, they said theres some sort of spring that holds the gearstick central, and its still there and ok.......if so why the hell is it so lose, anyone have any ideas.......the gearshift works ok, gear change is ok as well no problems, but the looseness of the Gstick just bugs me, anyone have any solutions......... :*( :*(
 

·
Registered
Joined
·
1,027 Posts
ragt20 said:
I got MT P11, and the gearstick when I'd bought the car was ok, when in neutral, if pushed right or left it would spring back to the middle no problem, and if moved around it had a nice tension to it, But now for the last couple of weeks its lose like hell, virtually no spring back at all, even had the dealer check it, they said theres some sort of spring that holds the gearstick central, and its still there and ok.......if so why the hell is it so lose, anyone have any ideas.......the gearshift works ok, gear change is ok as well no problems, but the looseness of the Gstick just bugs me, anyone have any solutions......... :*( :*(
One of two things most likely:

1) One, they are monkeys and cannot tell when the spring has come loose (wouldn't be the first time for a dealer to be so stupid)

2) The bushing where the shift rod support (that the shifter attaches to) is buggered.

I'd believe #1 first.
 
1 - 3 of 3 Posts
Top